Quando capita che esca una nuova versione di Firefox, specialmente se è ancora in beta, ci potrebbero essere alcuni problemi di compatibilità con gli add-on….

In quanto gli sviluppatori non hanno ancora aggiornato gli add-on per la nuova versione.

Fix per gli add-on non più compatibili

Ecco allora un tool che ci viene in aiuto chiamato Nightly Tester Tools

Detto in parole semplici questo è un add-on che vi aiuta a rendere compatibili con la nuova versione, tutte le estensioni che avete in uso.

Per prima cosa scaricate il tool e installatelo.

Poi se ancora avete l’estensione disabilitata quando avete fatto l’upgrade alla nuova versione di Firefox, nel menù degli add-on, andate su Strumenti=>Componenti aggiuntivi e cliccate col destro su Override Compatibility.

Vi verrà chiesto di confermare. Cliccate su Force Install

A questo punto riavviate Firefox


Nessun commento in “Come rendere compatibili gli add-on di Firefox con tutte le versioni”

Trackbacks/Pingbacks

  1. Come rendere compatibili gli add-on di Firefox con tutte le … - [...] Articolo:  Come rendere compatibili gli add-on di Firefox con tutte le … Articoli correlati: firefox non riesco a…

Lascia un commento